Cellular Gateway Not Connected to System
Cellular Gateway Not Connected to System

Cellular Gateway Not Connected to System

If your machine is only showing a "Lost" or "Off" state when you expect to see production, your Gateway may  not be connected to our system. This article will help you identify the root cause and resolution for Gateway related issues.

Diagnosing Gateway Lights

The first step to getting your gateway connected to our system is by examining the LED on the front of the device. The light will help provide guidance on the actions needed to resolve your connectivity issues.

image

Gateway is connected to the cellular network as shown by the green LED.

image

Gateway is not connected to the cellular network as shown by the unlit LED.

  • No LED - Gateway is not powered on.
    • Make sure that the power supply cable is securely plugged into the Gateway and a reliable power source.
    • If the gateway is still not powered on, try connecting a different power supply that is known to work. If the gateway is now on, there is an issue with the original power supply and it will need to be replaced.
    • If your gateway is still not powering on, please email support@amper.xyz with the subject line "Broken Gateway" and include the Gateway's 3 letter code along with the steps you have taken to reach this determination in the body of the message.
  • Red LED - Gateway may lack the required reception strength to maintain a connection to our network.
  • Blue LED - Gateway cannot connect to the cellular network
    • The gateway may lack the required reception to maintain a connection to our network. Please see our article Improving Gateway Reception for help on improving your device's connection.
    • New Cellular Gateways must be activated before they can be used. If the device's light never changes from blue, even in areas known to have strong reception, it may not have been activated. Please email support@amper.xyz and include the device's three letter gateway code and the steps taken to reach this determination in the body of the message.
    • If this problem has suddenly arisen and is happening to many of your devices, there may be an issue with our Cellular Provider. Please email support@amper.xyz with the subject "Major Cellular Gateway Outage" to inform us of this situation.
  • Green or Yellow LED - Gateway is connected to the cellular network with acceptable strength
    • If your Gateway is showing as connected to your local network, the issue may lie with a different component of our hardware. Please see our articles Aggregator Not Connected and Sensor Not Collecting Signals for guidance on checking the other hardware components.

For More Information

Check out to the Hardware Module in your Settings to review when the gateway became disconnected. You can also remotely evaluate your gateway signal strength and see if the aggregator is connected.

image

Gateway Connectivity in the Hardware Module

You can see the gateway is connected to our system by looking at the "GW Connected" column. It will take one of the following values:

  1. Connected

The gateway is currently connected to our system and is shown by the Green check mark.

image
  1. Disconnected (Less than 30 days)

If a gateway has been disconnected for less than 30 days, you will see the red circle and the date/time the device was last connected to our system.

image
  1. Disconnected (More than 30 days)

If a gateway has been disconnected for more than 30 days you will see the yellow triangle icon along with with last connected date/time.

image

Use the "Get Stats" Button to Check Signal Strength

image

For more detailed information on the current state of the devices, you can press the "Get Stats" button. This will populate the "GW Signal Strength" and "GW Has Aggregator" columns if the device is connected to our system and we are able to retrieve the current state of the device.

‼️

Note: If the Gateway is not connected, the "GW Signal Strength" and "GW Has Aggregator" columns will NOT populate.

image

GW Signal Strength

The "GW Signal Strength" will populate with Strong, Moderate, or Weak that represents the strength of the connection. If you see the gateway showing a Weak signal then you may need to adjust the position of the gateway to achieve a stronger signal.

GW Has Aggregator

The "GW Has Aggregator" column will show if an aggregator is properly connected to the gateway.

‼️

Note "GW Has Aggregator" showing Connected does not mean that the sensors are properly connected or connected at all. This value only represents the connection of the Gateway and Aggregator through the CAT5 cable.

Example

Hitting the "Get Stats" button will also refresh the "GW Connected" and "GW Last Connected" values which can be useful for monitoring the status of the gateway as you work to resolve any issues with a specific gateway.

  1. Okuma #2 shows as disconnected.
  2. image
  3. Do work to connect the gateway and click "Get Stats". Gateway is now showing as connected with a strong signal, but Aggregator is not.
  4. image
  5. Plug in Aggregator and click "Get Stats". Aggregator is connected.
  6. image

Issue Continues to Persist

If you have tried all of the above options but are still unable to resolve your issues, please email support@amper.xyz with the subject line "Amper Gateway Issues" and include the device name, color of the light, and the steps already taken to resolve the issue in the body of the message.